Help!! Mess of vectors

classic Classic list List threaded Threaded
4 messages Options
Ktulu Ktulu
Reply | Threaded
Open this post in threaded view
|

Help!! Mess of vectors

Hi guys!!
Well, I'm still new to piv, and I've tried to replicate the results from the examples here, but when I try it out with my own pictures, there seems to be a bit of a problem.
After analysing, the entire (and I do mean ENTIRE) picture is filled with the green vector arrows, and I lots of them do not correspond to the particles to be tracked.
How do I go about fixing this issue?
Help is greatly appreciated!!

Thank you.
William William
Reply | Threaded
Open this post in threaded view
|

Re: Help!! Mess of vectors

Hi Ktulu,
that probably means that there is hardly a correlation between your images, or you have too much noise. Posting some images here would probably help, otherwise this is very hard to diagnose.

Please consider donating for the PIVlab project:
http://paypal.me/pools/c/81Y8wBVi4y

The developer needs to update to a recent Matlab release in order to keep the project running.

Ktulu Ktulu
Reply | Threaded
Open this post in threaded view
|

Re: Help!! Mess of vectors

http://s1379.photobucket.com/user/cool20000/media/DSC_0146_zpsnsveggx5.jpg.html


Both the pictures are up there. Im not too sure why I can't post images up here. The IMG is not being accepted.

Thanks for your help.
William William
Reply | Threaded
Open this post in threaded view
|

Re: Help!! Mess of vectors

Hi,
just by looking at the images (no matlab available at the moment), I can tell you that the delta t is much too high. You need to record the images with a higher frame rate (or slow down the velocity of the flow...)

Please consider donating for the PIVlab project:
http://paypal.me/pools/c/81Y8wBVi4y

The developer needs to update to a recent Matlab release in order to keep the project running.