Error when start to analyze

classic Classic list List threaded Threaded
2 messages Options
Kenny Kenny
Reply | Threaded
Open this post in threaded view
|

Error when start to analyze

I am using this piv lab software. The windows of PIVlab can be open properly. But, the problem occured when I start to analyze. It only can be done 50%. and there is an error in my matlab like this :

Discarded: 33 vectors = 21.1538 %
Error using  \
BLAS loading error:
dlopen: cannot load any more object with static TLS

Error in inpaint_nans (line 364)
  B(nan_list(:,1))=springs(:,nan_list(:,1))\rhs;

Error in piv_FFTmulti (line 231)
    utable=inpaint_nans(utable,4);

Error in PIVlab_GUI>AnalyzeSingle_Callback (line 1898)
            [x y u v typevector] = piv_FFTmulti
            (image1,image2,interrogationarea, step,
            subpixfinder, mask,
            roirect,passes,int2,int3,int4,imdeform);

Error in gui_mainfcn (line 96)
        feval(varargin{:});

Error in PIVlab_GUI (line 45)
    gui_mainfcn(gui_State, varargin{:});

Error in
@(hObject,eventdata)PIVlab_GUI('AnalyzeSingle_Callback',hObject,eventdata,guidata(hObject))

 
Error while evaluating uicontrol Callback

Do you know what happen to this problem? how I can fix it?
roul roul
Reply | Threaded
Open this post in threaded view
|

Re: Error when start to analyze

i once had this problem when i didn't have enough RAM i guess.

because u r saying that it can handle only 50% of the analysis, do u think u have enough RAM for the full 100% analysis.